Neu beim Vapo, einige Fragen zum Mighty...

  • Hallo zusammen,habe mir jetzt zum ersten Mal einen Vaporisator gekauft, Einen Mighty. Hab ihn gestern zum ersten Mal benutzt und habe einige Fragen...Habe den Vapo erst geladen, dann weed (3 Monate alt, aus Coffeeshop, doppelt vakuumverpackt und kühl gelagert) mit dem beiliegenden grinder gemahlen und in die Dosierhilfe gepackt (ein bisschen gestopft)Habe den Vapo auf 185° aufgeheizt und gezogen..1.) Der Zugwiederstand ist schon hoch (obwohl ich natürlich keinen Vergleich habe). Auch ohne Kapsel?!2.) Habe vielleicht dreimal lange gezogen, dann kam kein Dampf mehr, vorher auch nur wenig. Habe dann schrittweise bis auf 210° erhöht, kein Dampf, eigentlich auch kein Geschmack. Habe dann eine weitere Dosierkapsel geladen, diesmal nicht gestopft, eigentlich gleiches Ergebnis. High war sehr enttäuschend.3.) Das weed in der Kapsel sah nachher eigentlich genauso aus wie vorher, gut das es nicht schwarz sein sollte (weil keine Verbrennung) war mir klar, aber es war sogar noch grün, beim herausnehmen roch es noch stark nach weed, war vielleicht bröseliger als vorher, aber das war's.Die eigentliche Frage ist, ob das alles normal ist oder ich was falsch mache?!

  • wenn ich meinen Mighty auf 185 stelle, feuert der Nebelwoken.
    Nach 5 minuten 185-195 hochgearbeitet, ist so ne ladung inder-braun...


    Du hast die temperatur eingestellt, und am unteren der Displays siehtst du die aktuelle Temperatur steigen? Wenn 185 Grad erreicht sind vibriert der Mighty? Wenn du vorsichtig mit dem Finger richtung aufgeheizter leerer Ladeöffnung gehst, wird es warm?


    Entweder bedienste falsch, oder er ist kaputt.

  • Ja, Temperatur ist auf 185° eingestellt gewesen, hat auch aufgeheizt und er hat vibriert. Wenn ich den Mighty aufheize wird es über der Ladeöffnung minimal warm. Habe grade mal mit einem Infrarotthermometer gemessen, 140°, scheint also defekt zu sein... :(