Kurz und knapp. Welcher Mangel ?

  • INFOS

    Klima20-25 °C
    Luftfeuchte40-50 %
    pH-Wert6.3
    EC-Wert 0.4
    Giess-IntervalSobald die Erde angetrocknet ist
    DüngerzugabeJa
    Dünger-IntervalNach Plan
    Vorgedüngte ErdeNein


    INFOS ZUM EQUIPMENT

    Leuchtmittel400 Watt
    AbluftsystemJa
    Topfgrösse< 20 Liter


    WEITERE INFOS

    SymptomeBraune Flecken, Blatt wird heller, rollt sich teilweise an der Spitze auf
    Ergriffene MaßnahmenCal/Mg und Bittersalz



    Die letzten 2-3 Tage bei einer Ultimate verstärkt im oberen Drittel die Symptome wie beschrieben. Eine WW zeigt auch diese Mängel, aber nich so schlimm. Tja, die Plants hamm noch ca. so 3-4 Wochen vor sich, schätze ich. Am 06.03. 0,5 g Bittersalz auf 1 L Wasser und am 13.03. 5 ml Cal/Mg auf 10 L Wasser und auf alle Plants verteilt. Schauts euch bitte ma an.


    Hier ma das Pic.

  • Bilder im Netz die einen Lockout beschreiben sehen ähnlich aus.

  • Watt anderes ;) Wenn ich raten soll, Mangan.

    Zitat

    Komisch das es nur die beiden betrifft. Die anderen Ultis zeigen null Mängel.

    Komisch wär das, wenn du Stecks growen würdest. Bei Seeds ist sowas normal.

    Ente gut. Alles gut.

  • Was wären die Alternativen ?

    Kontrolliere nochmal dein Setup.


    Auf Cocos könnte der Drain Aussagekraft haben.

    Einmal editiert, zuletzt von Iglo44 ()

  • Kontrolliere nochmal dein Setup.

    Was genau sollte ich den kontrollieren bitte ?



    Watt anderes Wenn ich raten soll, Mangan.

    Ok, wär möglich. Dann wär wohl ne Spülung mit PH-korrigiertem Wasser angesacht mit anschließender, leichter Düngung. Ph-Wert vom Drain hatte beim letzten giessen 6,5. Müßte doch eigentlich passen, oder ?



    Komisch wär das, wenn du Stecks growen würdest. Bei Seeds ist sowas normal.

    Ja stimmt, hasse recht. Tja, ohne Probs wärs ja auch zu einfach. Obwohl, auf manche könnte ich auch verzichten.

  • Was genau sollte ich den kontrollieren bitte ?

    Keine Ahnung :D


    Ist vllt auch egal je nachdem welcher BT.


    Wenn die Pflanze Sorgen zeigt, muss ja irgendwas nicht ganz stimmen.


    Ich würd erstmal versuchen Bodenwerte zu ermitteln, (PH/EC).


    Lange Sumpfgebiet kann auch folgen haben.

  • Zitat

    Lange Sumpfgebiet kann auch folgen haben.

    Jepp. Das schädigt die Erde nachhaltig. Sowas kannste nur mit Wurzelschnitt umtopfen und den Rest entsorgen. Ansonsten quält sich das Blum ewig.

    Ente gut. Alles gut.

  • Also Sumpfgelände kann ich ausschließen. Hab mich beim giessen doch ziemlich schnell wieder rein gefunden. Drain hab ich, wenn überhaupt, minimal. PH-Wert Drain iss bis gez immer zwischen 6,3-6,6. Mein LW hat so um die 7,7-7,9. Nach Düngerzugabe um die 7,0-7,2. Lag bis gez immer dazwischen obwohl messen müßte ich laut Biotabs ja nich. Mess aber trotzdem immer. RLF iss ca. 45 %, Temp iss immer zwischen 21-24 Grad. Abstand Lampe iss ca. 30-35 cm.


    Gestern gabs noch mal Cal/Mg. Gez nen paar Tage abwarten und wenn keine Verbesserung eintritt dann werde ich wohl spülen müssen. Aber für Vorschläge oder Tipps wäre ich euch dankbar. Wüßte gez auch nich wo ich noch ansetzen könnte. ?(


    Bei Biotabs isses ja so dasse nich viel machen kannst. Gibt/gab die letzten Wochen nur PK 5-8 und Algamic, Cal/Mg und Bittersalz. Am 27.02. gabs das letzte Mal Wachstumsdünger. Am 17.03. 10 ml PK 5-8 auf 1 L Wasser, ohne Drain gegossen, dann noch einmal PK um den 24. und dann nur noch Wasser. So der Plan. Dann wollte ich so langsam zum Ende kommen, hoffe ich.


    BT iss iw um Tach 38.


    PS. EC-Wert iss 0386

    Einmal editiert, zuletzt von DemonsEye ()

  • Hättest mal im Report gefragt,dann hätten vllt mehr Leute mit Ahnung geantwortet


    Bin bei Erde und Bio eigentlich komplett raus.


    Würde aber trotzdem raten, Soll/Ist zu checken, LW/Boden mit einbeziehen.


    Ich muss dazu leider auch ab und an nen Taschenrechner zur Hand nehmen..



    blume03wachs01

  • Hättest mal im Report gefragt,dann hätten vllt mehr Leute mit Ahnung geantwortet

    Wollte ich erst. Aber anscheinend sind Autoflowers wohl nich so der Hit. Iss nich grad viel Beteiligung. Naja, iw werd ich den Grow schon über die Bühne bringen. Auf jeden Fall isses sehr lehrreich für mich bei dem ersten Grow nach 17 Jahren. Einfach kann jder. :D

  • über 300 Zugriffe.... :thumbup:


    Mach dir nix draus die Eliten schauen uns Neulingen gerne mal baff & sprachlos zu :D

  • Zitat

    Drain iss bis gez immer zwischen 6,3-6,6. Mein LW hat so um die 7,7-7,9. Nach Düngerzugabe um die 7,0-7,2.

    Immer dieses Drain :cursing: Sucht euch ein anderes Wort dafür. Drain ist schon besetzt X(


    5,6-6,5 sollte der pH von Torfkultursubstrat betragen. Deiner ist nicht hoffnungslos zu hoch aber auch nicht optimal.


    Zitat

    10 ml PK 5-8 auf 1 L Wasser, ohne Drain gegossen

    Case closed. 2ml wären angemessen.

    Ente gut. Alles gut.

  • Für ne Wochendosis ist das OK, aber kein Mensch nimmt mehr Wochendosen, weil die genau zu solchen Problemen führen. Mach Bewässerungsdüngung und Wooza :thumbup:


    --------------- 19. März 2020, 11:44 ---------------

    Zitat

    Ok. Ph passe ich ma an auf 6-6,4.

    Aber nicht 6,4 reinkippen 8| Minimum 6,8, Maximum 7,2 vor Düngerzugabe und dann nicht mehr messen.
    Je Bio, desto höher rauch05

    Ente gut. Alles gut.

  • Meinste das lohnt noch ? Weil es gibt gez noch 1x Pk um den 24/25.03. und dann nur noch Water. Laut Schema hätte ich auch bei jedem giessen nen paar ml geben können. Aber gut, wenn ich, wie du sachst Probs damit ausschließen kann werde ich ab gez/nächstem Run das ma berücksichtigen.