Lumatek Attis 300W Flackert

  • Hallo allerseits, ich habe ein Konto auf dieser Website eröffnet da ich ein Problem mit der Lumatek ATS 300W Pro habe, und wirklich nicht mehr weiter weiß!

    Ich habe die Samen direkt im Endstadium Keimen lassen, und sind auch bereits aus dem Stadium ausgetreten thump01

    Als ich dann gestern die Lampe anschmeißen wollte, fängt sie nach etwa 1 Minute an zu Flackern (Es ist zu 100% ein flackern dass nicht dazu gehört) und nach zirka 5 Minuten wird sie komplett Dunkel.

    Egal bei wieviel % ich Dimme sie flackert immer, und wird auch manchmal Dunkler, dann plötzlich wieder normal und einige Minuten später wieder geflacker.

    Ich habe alles wie im Handbuch befolgt, und benutze auch keine Zeitschaltuhr oder sonstiges.

    Ebenso habe ich nach einem Wackelkontakt gesucht, aber bin nicht richtig fündig geworden, da ich nicht zu 100% überprüfen kann ob das licht aufhört zu flackern weil ich die Wackelkontakt - Stelle gefunden habe, oder die Lampe einfach wieder kurz normal wird.



    Ich habe dieses Theme eröffnet, mit der Hoffnung noch eine Lösung zu finden woran es liegen könnte, oder ob sie einfach einen Schaden hat!

    Was meint ihr ? Schönen Abend wünsche ich noch rauch02

  • Goodpeace

    Hat das Thema freigeschaltet.
  • Die Kristallkugel meint Haarriss in einer Platine/Leiterbahn, beim Händler umtauschen.

    Wenn es auf einem T-Shirt steht ist es wahr.


    Mit “Ich dachte“,“habe mal gelesen“ und “im YouTubevideo“ fangen die meisten Probleme an. read02